Intermittent Connectivity Issues
Incident Report for Tempo
Resolved
We seem to be getting real-time updates from JIRA again but we will keep monitoring. Probable cause is https://status.atlassian.com/incidents/ttk49s61462v.
Posted Dec 07, 2018 - 09:21 UTC
Investigating
Real-time updates from JIRA are delayed or not being processed. We're working on the issue.
Posted Dec 07, 2018 - 02:10 UTC
This incident affected: Timesheets, JIRA, and Atlassian JIRA Cloud.