Production Incident
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Mar 28, 2019 - 17:17 UTC
Monitoring
No other occurrences have been identified.
We are monitoring.
Posted Mar 28, 2019 - 15:03 UTC
Identified
We've identified some operational problems happening to a handful of customers.
We are pin-pointing the root cause to prevent it'll happen again
Posted Mar 28, 2019 - 13:53 UTC
This incident affected: Accounts, Teams, Timesheets, and Planner.