Response times are high
Incident Report for Tempo
Resolved
This incident has been resolved.
Posted Feb 28, 2019 - 17:40 UTC
Monitoring
Response times have returned to normal but we are continuing to monitor the issue.
Posted Feb 28, 2019 - 15:25 UTC
Update
We are continuing to investigate the issue.
Posted Feb 28, 2019 - 14:25 UTC
Investigating
We are currently investigating the issue
Posted Feb 28, 2019 - 13:01 UTC
This incident affected: Accounts, Teams, Timesheets, Planner, and JIRA.